Inscríbete en nuestro Máster Gratuito en Marketing Digital

100% en línea
80+ Horas
Horario Flexible
Con certificado
2M+ Alumnos

Categoría:
Autor: Jorge Rivero
Fecha: 24/06/2022

¡Funciones básicas de Excel que debes poner en práctica!

Las funciones básicas de Excel a utilizar en la hoja de cálculo son necesarias e indispensables para agilizar operaciones si tienes un negocio o para organizar una base de datos, en pocas palabras Excel te simplifica el trabajo.

Operaciones matemáticas simples, formulas complejas y herramientas para organizar información son algunas de las funciones básicas de Excel y de las más útiles que se encuentran en la hoja de cálculo.

Procesar y analizar datos ahora es una tarea más simple, si conoces y manejas estas funciones básicas de Excel. Dale un vistazo.

Funciones básicas de Excel

¡Aprende y opera como todo un experto estas funciones básicas de Excel!

SUMA

Dentro de las funciones básicas de Excel se encuentra la SUMA. Se emplea utilizando la siguiente expresión: =SUMA(B2:B10). Asumiendo  que deseas conseguir el  total que suman las celdas seleccionadas, que en este caso sería desde la celda B2 hasta la celda B10.

Funciones básicas de Excel

Para sumar, la selección puede ser seguida de columnas o filas, no hay restricciones para cualquiera de las dos. También sirve para agregar celdas individuales, números extras, o más de un intervalo de celdas, pero, para poder lograrlo deberás utilizar el signo punto y coma (;) para separar cada dato.

Al usar la expresión: =SUMA(4;B2:B10;E2:E10), por ejemplo, obtendrás la totalidad o se calculará la sumatoria  del conjunto de datos correspondientes desde las celdas B2 a la B10, los datos de las celdas E2 hasta la celda E10 y se le agregará un valor extra de 4.

Funciones básicas de Excel

También, dentro de la función de =SUMA, pueden combinarse operaciones matemáticas sencillas, siempre y cuando se separen mediante un paréntesis.

Por ejemplo: =SUMA(B2:B10)*10, lo que quiere decir que, se realizaría la sumatoria de las celdas B1 hasta la B10 y el resultado se multiplicaría por 10 para saber el total.

Funciones básicas de Excel

SI

Es una de las funciones más útiles que ofrece Excel y te ayuda a verificar que los resultados reflejados por la realización de distintas operaciones correspondan a la configuración de ciertos valores que hayas hecho.

Por ejemplo, si tenemos la siguiente expresión: =SI(B2=C2;”SI”;”NO”).

  • B2 corresponden a las publicaciones diarias que realiza una agencia de marketing
  • C2 es la cantidad de publicaciones ejecutadas

Entonces, si el valor de la celda B2 iguala con la celda C2 aparecerá un SI, y por lo tanto querrá decir que la actividad diaria fue realizada con éxito, si por el contrario, no coinciden, el resultado será un NO, y quiere decir que aun hay publicaciones que faltan por ejecutar.

Funciones básicas de Excel

SUMAR SI

La combinación de las dos funciones previas es otra de las fórmulas básicas de Excel ideales para negocios.

Si deseas establecer criterios a la hora de sumar valores, la función SUMAR SI trabaja para ello.

Puedes utilizar esta función si, por ejemplo, quieres calcular la suma de un conjunto de facturas registradas o si deseas saber la sumatoria del servicio de entrega a domicilio pagados a empleados pero que superen cierto monto.

Supongamos que deseas saber la suma de un conjunto de facturas que superen los 2.000 euros, por lo que utilizarías en tu hoja de cálculo, la siguiente expresión.

=SUMAR.SI(B1:B20,”>2000)

En este caso, Excel calculará la suma de las celdas de las facturas que se encuentre dentro de la celda B1 hasta la celda B20 que superen el monto de 2000.

ESPACIOS

Otra de las funciones básicas de Excel que debes manejar es la herramienta para establecer y regularizar los espaciados, ya que, te facilita la búsqueda y procesamiento de datos en las hojas de cálculo.

Para ello, se utiliza la siguiente expresión: “SUPRESP(“TEXTO”). En la palabra “TEXTO” se selecciona el texto específico donde se hallan los espacios irregulares para eliminarlos.

BUSCARV

Esta función es ideal cuando quieres hacer una combinación de dos conjuntos de datos distribuidos en dos hojas de cálculos distintas.

Por ejemplo, si tienes en una hoja de cálculo (Hoja 1) una lista de tus clientes con sus nombres y correos electrónicos y en otra sus nombres con números telefónicos y dirección (Hoja 2), con esta función puede aparecer el cliente que busques con ambos datos en un mismo lugar. ¿Cómo?

En la Hoja 1 se colocará una columna nueva a fin de exportar la información de la Hoja 2 donde se encuentra los números y direcciones.

Para ello, se escribiría la siguiente expresión:

=BUSCARV(A2,Hoja2!A:B, 2,FALSO)

Esto ayudará a que la información que se encontraba en la celda A2 de la Hoja 2 (número y dirección del cliente X) se exporte a esa nueva celda.

Ahora bien, si deseas exportar todos los valores, solo debes copiar la fórmula para todos, es decir, se copiarían todos los números y direcciones de los clientes que se encuentren enlistados en las Hojas 1 y 2.

CONCATENAR

Si deseas unir dos elementos distribuidos en columnas distintas, la función CONCATENAR te ayudará en ello. Por ejemplo, si tienes un listado clientes donde en la columna B tienes descrito los nombres y en la columna C los apellidos y quieres unirlos, deberás utilizar la siguiente expresión: =CONCAT(B2,””,C2).

En la celda D2 que estará en blanco se copiará el nombre completo de tu cliente, y si deseas aplicarlo para todo el listado, solo deberás copiar o arrastrar la celda donde hayas reflejado la fórmula, o en su defecto los elementos que quieras unir.

IDENTIFICAR VALORES DUPLICADOS

Si tienes un conjunto de datos y necesitas saber si hay valores duplicados, esta función te ayuda a identificarlos. ¿Cómo? Primero deberás seleccionar las celdas que serán revisadas y dirigirte a la opción de “Resaltar reglas de celdas”. Una vez seleccionada ve a la opción “Valores duplicados”, y, por último, Excel te reflejará si existen y donde se encuentran los valores duplicados.

Funciones básicas de Excel

ELIMINAR O REEMPLAZAR ELEMENTOS

Esta herramienta es muy práctica y útil, si en una hoja de cálculo tienes palabras, elementos numéricos o frases y quieres eliminarlos o reemplazarlos por otros diferentes.

Si en tu hoja de cálculo tienes un listado con todos los clientes de una de las sucursales de tu negocio especificados con la dirección, por ejemplo:

  • Carolina Márquez Av. La paz
  • Manuel Vásquez Av. La Paz
  • Lucia Rojas Av. La Paz

Y en este caso quieres eliminar la dirección de tu sucursal y solo dejar los nombres de tus clientes, deberás seguir los siguientes pasos.

  1. Seleccionar la opción: “Buscar y Reemplazar”
  2. En la opción “Buscar” deberás escribir la palabra que seas eliminar, que en este caso sería: “Av. La Paz”, y en reemplazar se deja la celda en blanco para que pueda eliminarse completamente.
  3. Ahora bien, si el caso es que deseas reemplazar la palabra, en la opción “Reemplazar” deberás escribir la palabra nueva.

Funciones básicas de Excel

Funciones básicas de Excel

FILTROS

Cuando se tiene muchísima información adicional o una base de datos muy amplia y se necesita conocer en cierto momento algún dato, la función básica de Excel de filtro te ayudará.

Con ella, podrás ordenar, filtrar y ocultar datos a fin de lograr una visualización más especifica y mejor de la información requerida.

Al seleccionar la opción “Ordenar y filtrar” ubicado en la parte superior de la hoja de cálculo, tendrás la ventaja de escoger si los datos o la información de tu hoja de cálculo la querrás ordenada por valores mayor a menor, por orden alfabético, y también se pueden utilizar de forma personalizada, así como, esconder columnas o filas de manera definitiva o temporal.

FECHAS Y DIAS

Seleccionando el formato “Fecha”, podrás escribir directamente en Excel una fecha completa utilizando los ajustes de celda. De esa forma, Excel podrá organizarte esa combinación de numero poniéndote día, mes y año, con el formato: 15/06/2022

Sin embargo, en caso tal que tengas una hoja de cálculo con la fecha distribuida, es decir, el día en una celda (B2), el mes en otra (C2) y el año en otra (D2), podrás combinar esa información y exportarla a una sola celda reflejando la fecha completa, y lo harás usando la siguiente expresión:

=FECHA(B2,C2,D2).

Si ha transcurrido un lapso de días entre las fechas y deseas saber cuántos días han pasado, pero no quieres hacerlo de forma manual puedes seguir esta opción.

Por ejemplo, se quiere conocer cuantos días transcurrieron entre el 25/05/2022 y el 15/06/2022, para ello usarás la siguiente expresión: =DIAS(25/05/2022;15/06/2022), el cuál te arrojará un valor número que serán la cantidad de días.

Ahora, si la fechas estuvieran registradas de la siguiente manera, por ejemplo, en la celda B2 Y B10 se utilizaría esta expresión: =DIAS(B2:B10)

FIJAR CELDAS

Si tienes una hoja de cálculo muy extensa y quieres organizar y visualizar los datos de una forma más sencilla, la función básica de Excel de “fijar celdas” te ayudará con eso; ya que, podrás inmovilizar celdas, columnas y/o filas a fin de obtener un mejor manejo de la información.

En el panel superior, en la opción “Vista”, seleccionarás la opción “Inmovilizar” y escoger “Inmovilización de paneles”, que pueden ser columnas juntas y filas, o en su defecto “Inmovilización de fila superior” para que aplique a la primera columna.

AGREGAR COMENTARIOS

Si necesitas agregar alguna anotación importante a un elemento en las celdas, solo deberás hacer clic en el botón derecho de la celda seleccionada donde deseas agregar un comentario, y presionar la opción “Insertar comentario”. Posteriormente, se reflejará un recuadro de texto, en el que podrás escribir la anotación y para guardarla, solo tendrás que hacer clic fuera del cuadro.

¿Cómo distinguir las celdas que tienen anotaciones? Fácil, en las celdas aparecerán en la parte superior derecha una pestaña roja, éste, será el indicativo que esa celda tiene agregadas anotaciones.

Funciones básicas de Excel Funciones básicas de Excel

REDONDEO

Esta función básica y aritmética de Excel es ideal para reducir o eliminar en un conjunto de datos los decimales de las cifras registrada.

Por ejemplo, si en la columna A, desde la celda A2 hasta la A20, tienes cifras con 5 decimales y quieres reducirlo a 3 decimales, deberás utilizar la siguiente expresión:

=REDONDEAR(A2:A20,3)

Pero, si lo que quieres es eliminar los decimales, usarías esta expresión:

=REDONDEAR(A2:A20)

PROMEDIO

Se utiliza para conocer u obtener el promedio de un conjunto de datos asentados en una hoja de cálculo. ¿Cómo?, si deseas conocer el promedio o media de las ventas diarias de tu negocio, las cuales se encuentran reflejadas entre la celda B2 hasta la B100, Excel te mostraría el monto diario que vende el negocio, utilizando la siguiente expresión, por ejemplo:

=PROMEDIO(B2:B100)

MODA

Además del promedio, esta es otra de las funciones aritméticas que te muestra Excel. La función Moda te permite encontrar en un conjunto de datos registrados, el elemento más común.

Si quieres conocer, por ejemplo, cuál es el producto más vendido del mes, suponiendo que este listado este asentado en un intervalo de celdas que va desde B1 hasta B1044, se utilizaría esta expresión:

=MODA.UNO(B1:B1044)

Neetwork Business School es la escuela de negocios digitales más grande de hispanoamérica. ¡Más más de 2,000,000 de alumnos se han inscrito desde el 2018! Nuestro campus cuenta con más de 50 cursos y certificaciones (y contando). Inscríbete y lleva tus habilidades a otro nivel.
© 2022 Neetwork Online Business School B.V. Todos los derechos reservados.
crossmenu